Pages: [1]
Tags: INSTALLER WEBAPP BIN CGI GRANDADD GRANDADDYS HTML
  Author: Topic: install path error problem
offline GrandaddyBonegrinder
Last Visit: 08/11/11

Level 1
Joined: 07/27/11
Forum Posts: 3
 install path error problem
 Posted on: 07/28/11 at 11:23:01

Greetings,

I FTPed all the files onto my sever... and went to install

Welcome to the WebAPP v1.0 Installer. Please test and confirm the paths below before proceeding. [You may also join our support forums for help finding your server paths.] If you do not know your correct path information, please check with your web hosting provider first.

your site location: http://grandaddys.org... external link
your html diretory path: /home/grandadd/public_html/
your cgi-bin diretory path: /home/grandadd/public_html/cgi-bin

site location and cgi-bin test out fine but...

I keep getting an error on the html diretory path: ERROR please try another path

yet I've been assured by my provider that path is correct...

any suggestions??

thanks,

at your service,
GB



My generic signature...
Logged
     
offline On
Last Visit: 04/18/13

Administrator
Dev
Joined: 06/19/03
Forum Posts: 5018
 Re: install path error problem
 Posted on: 07/31/11 at 00:45:53

We need to see the install log to ind out what went wrong.
How far did you get with the install? Did the script unzipped all the files correctly?

On



[user:On]
on@web-app.net

GC/CS/E/H/IT/L/M/MU/PA/P/S/SS/TW/O d(+++)>+ s: a+>++>+++$ C++++$ UBAHS*++++$ P+++++(--)$ L !E? W+>++ N+++@ K+++>++++++@ w$ !O M->+ V--() PS+(-) PE(++) Y+ PGP->+ t+() 5 X? R>* tv@ b++>+++ DI+++ D? G(-) e++>+++@ h----() r+++ y++++ (Words of wisdom from Larry Wall, 1993)
Logged
       
offline GrandaddyBonegrinder
Last Visit: 08/11/11

Level 1
Joined: 07/27/11
Forum Posts: 3
 Re: install path error problem
 Posted on: 08/04/11 at 00:11:38

All my paths are now correct and I clicked continue on the WebAPP v1.0 Installer page.

Clicking on the default installation type: step one…  gives me the following error


Not Found
The requested URL /cgi-bin/install/default.cgi was not found on this server.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


Hummm.. there was no default.cgi included the WebAPP zip ???



Thanks,
GB



My generic signature...
Logged
     
offline Woo Hoo
Last Visit: 03/29/15

Administrator
Dev
Joined: 05/26/06
Forum Posts: 2289
 Re: install path error problem
 Posted on: 08/11/11 at 02:19:39

First  of all, is there supposed to be a trailing forward slash on a path?

Secondly, the "newer" Web-app installer is a fantastic pain in the ass and should be
downgraded to something like the old one.



0 but true
Logged
       
offline GrandaddyBonegrinder
Last Visit: 08/11/11

Level 1
Joined: 07/27/11
Forum Posts: 3
 Re: install path error problem
 Posted on: 08/11/11 at 11:30:22


First  of all, is there supposed to be a trailing forward slash on a path?

I have no clueconfused


econdly, the "newer" Web-app installer is a fantastic pain in the ass and should be
downgraded to something like the old one.



well I must agree here... I've been messing around for almost a month for nothing... I give up... I guess I'm going to go for Dolphin, at least I can get it installed...


bummin'
GB



My generic signature...
Logged
     

  install path error problem
  Support
  Forums
  
Pages: [1]
Hop to: